Guide XP by DrTwins - Установка Windows

Guide XP by DrTwins

Часть 1.

Установка Windows.

Тем, кто уже умеет устанавливать Windows XP, можно не читать…

Будем считать, что наш винчестер уже разбит как надо, а на диске C нет никаких важных данных. И этот самый диск C можно спокойно форматировать.

Загрузитесь с компакт-диска и запустите установку Windows XP. Как это сделать?

Способ 1.

Во время загрузки системы нажмите F11, появиться меню со всеми устройствами, с которых можно загрузиться. Теперь вставьте ваш загрузочный компакт-диск с операционной системой и выберите в меню устройств ваш дисковод.

Способ 2.

Во время загрузки нажмите F2(Del) для входа в BIOS.На вкладке Advanced BIOS Features находим параметры – First Boot Device, Second Boot Device и Third Boot Device, что в переводе означает – Первичное загрузочное устройство, вторичное и третье. Нам нужно сделать так, чтобы первым грузился наш загрузочный диск. В параметре First Boot Device выставляем CD-ROM. Сохраняем настройки и выходим ("Save&Exit" или F10). После этого происходит перезагрузка и начинается загрузка с нашего диска. Не забываем еще о том, что у разных материнских плат может отличаться биос и соответственно пункты меню и параметры могут быть разными или иметь другие названия. Вам нужно будет подумать логически и найти где там настраиваются устройства загрузки.

На экране появится загрузочный модуль компакт-диска. Найдите в нем установку системы и запустите. Начнется установка операционной системы. Внимательно читайте, что будет написано на экране и принимайте решения.

После того как программа установки спросит, на какой логический диск ей устанавливаться, выбирайте наш маленький диск C. Установка спросит, нужно ли форматировать диск, отвечайте "форматировать в файловую систему NTFS". После этого программа установки скопирует необходимые ей файлы на винт и перезагрузит компьютер.

Дальше система будет устанавливаться практически сама. В процессе установки она задаст вам пару вопросов - в каком регионе вы живете, в какой стране. Минут через 30 система полностью установится и загрузится.
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Guide XP by DrTwins - Norton Ghost

Часть 2.

Создаём образ чистой Windows в программе Norton Ghost.

Итак, у нас есть только что установленная Windows. Мы ее устанавливали целых полчаса, а может и больше. Мы потратили свое бесценное время. Больше мы никогда не будем так тратить свое время, так как есть на свете такая программа - Norton Ghost. Эта программа может создать точную копию всего содержимого вашего логического раздела и записать его в файл-образ, попутно сжимая его быстрым архиватором.

Такая программа традиционно есть в загрузочном модуле почти всех дисков с Windows. Удобство загрузочной версии этой программы в том, что для того, что бы восстановить свою систему, вам нужно только вставить загрузочный компакт диск и запустить Norton Ghost. Работоспособность вашего Windows не обязательна.

Запустите программу Norton Ghost из-под загрузочного модуля диска. Мы хотим скопировать логический раздел (например, диск C) в файл, который будет сохранен куда-нибудь на диск D. По этому в простеньком меню выберите команду Local -> Partition -> To image (именно Partition и именно To Image!!!).

Меню Пуск

В открывшемся окне выберете ваш диск C, нажмите ОК. После этого программа выведет обыкновенное окно "Сохранить как…", в котором просто выберете место, куда сохранять (сохранять надо на диск D или куда угодно, но НЕ на тот диск, который вы хотите сейчас копировать!!!). При сохранении назовите файл "winnew.GHO". Теперь Norton Ghost задаст последний вопрос: сжимать ли файл-образ? Отвечайте "High", то есть пусть сжимает сильно. Подождите 3 минуты, пока делается образ. После того, как программа закончит, перезагружайтесь.

Теперь ты можешь делать что хочешь: ставить другую ОС, ломать эту, но ты всегда теперь можешь восстановить ее из образа! Даже форматировать не потребуется - Ghost сам отформатирует твой диск C: и в течение нескольких минут восстановит операционную систему и все файлы, что были на этом диске в момент запечатления!

Теперь со спокойной душой, не боясь сотворить с нашей осью что-нибудь СТРАШНОЕ, переходим к настройке системы.
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Guide XP by DrTwins - Настройка системы

Часть 3.

Настройка системы.

Правильно настраиваем систему.

Это просто свод советов, основанных на моем опыте.

1. Ставим драйвера на все устройства: материнскую плату, видеокарту, звуковую карту, сетевую карту и другие устройства требующие это.

2. Монитор."Панель управления" -> "Экран".

Выключаем "хранитель экрана".
Свойства экрана -> Заставка (выставить значение "Нет") -> питание -> В меню "отключение дисплея" ставьте время, например, через 30 минут.
Поверьте, "Хранители экрана" - это враги компьютера. Некоторые программы во время работы заставки начинают крайне лениво работать. Например, если у вас работал антивирусный сканер и включилась заставка, то антивирус может начать проверять в час по чайной ложке.
Меняем разрешение.
Свойства экрана-> параметры - разрешение лучше поставить 1024x768.
Меняем частоту обновления монитора.
Свойства экрана -> параметры -> дополнительно -> монитор - частоту ставим на максимум.

3. Выставляем параметры виртуальной памяти. Мой компьютер -> свойства -> дополнительно -> параметры быстродействия -> дополнительно -> изменить -> задать размер по выбору системы -> задать(из-за этого будет происходить дефрагментация раздела, но это не страшно?)

ИМХО: Если у вас 1-2Гб ОЗУ с частотой не ниже 600MHz, можете вообще отключить виртуальную память.

4. Свойства папки. «Панель управления» -> «Свойства папки» -> «Вид»:

*снять галочку с:

"скрывать расширения для зарегистрированных типов файлов" (очень удобно)
"скрывать системные файлы" (никогда не знаешь, какая гадость сделает себе атрибут системный)
"использовать простой общий доступ к файлам" (для профи)
"не отображать скрытые файлы" (удобно)
"автоматический поиск сетевых папок и принтеров" (ускоряем появление иконок)

*отметить пункт:

"Не кэшировать эскизы"

После вышеуказанных манипуляций у вас будут видимыми расширения файлов, а в свойствах папки появится новая вкладка "Безопасность".

5. Меню Пуск настраиваем по вкусу. Пкм по кнопке “Пуск”->Свойства->выбираем закладку меню “Пуск”->Настроить->выбираем закладку “дополнительно”->делаем все на свой вкус.
Так выглядит мое меню Пуск:

Меню Пуск

6. Я терпеть не могу, когда рабочий стол захламлен всякой всячиной. Для этих целей я использую программку PS Hot Launch. С помощью этой маленькой проги можно создать менюшку, присвоить нужным программам hot-key's, так же можно вызывать саму менюшку сочетанием клавиш (у меня это Win+Z).

PS Hot Launch

7. Службы:

Во время работы Windows XP запускается и работает много служб. Просмотреть весь список служб можно нажав "Панель управления"-"Администрирование"-"Службы". Но не все службы необходимы для нормальной работы компьютера. Ниже приводиться список служб, которые отключены или включены в моей конфигурации. На самом деле служб может быть больше. Для выхода в Интернет я использую модемное соединение.

Предупреждение: данный процесс подразумевает некоторую степень риска, а потому желательно иметь хотя бы общее представление о том, что мы собираемся сделать.

Ati HotKey Poller
Эта служба появляется у пользователей видеокарт от Ati RADEON.
Имя службы: Ati HotKey Poller
Исполняемый файл или название процесса: Ati2evxx.exe
Сервис необходим только в том случае, если вы используете для настройки горячие клавиши ATi Hotkey, просмотреть которые можно в ATi Control Panel. Если вы их не используете (в этом случае вы ничего не теряете), то можно Отключить.

ATI Smart
Постоянно наблюдает за качеством работы и делает некоторые корректировки в работе графической системы при необходимости повышения стабильности.
Имя службы: ATI Smart
Исполняемый файл или название процесса: ati2sgag.exe
Но выполняет он свои задачи довольно неэффективно, пожирая при этом ресурсы. Но рекомендуется режим - Авто

Автоматическое обновление (Automatic Updates)
Включает загрузку и установку ключевых обновлений Windows в автоматическом режиме.
Имя службы: wuauserv
Исполняемый файл или название процесса: svchost.exe
Данная служба мне ненужна, поэтому ставим режим - Отключено

Адаптер производительности WMI (WMI Performance Adapter)
Предоставляет информацию о библиотеках производительности от поставщиков WMI HiPerf. Похоже, имеет отношение к т.н. Perfomance Counters - системе предоставления информации о загрузке памяти, ресурсов, различных устройств и пр.
Имя службы: WmiApSrv
Исполняемый файл или название процесса: wmiapsrv.exe
Необходимо лишь для специфического софта, поэтому - Отключено

Беспроводная настройка (Wireless Zero Configuration)
Предоставляет автоматическую настройку 802.11 адаптеров.
Имя службы: WZCSVC
Исполняемый файл или название процесса: svchost.exe
Если к компьютеру не подключено адаптеров беспроводной связи, то - Отключено
Брандмауэр Windows/Общий доступ к Интернету (ICS)
Обеспечивает поддержку служб трансляции адресов, адресации и разрешения имен или предотвращает вторжение служб в домашней сети или сети небольшого офиса.
Имя службы: SharedAccess
Исполняемый файл или название процесса: svchost.exe
При использовании стороннего продукта для защиты компьютера, например Outpost firewall, Norton Personal Firewall, ZoneAlarm и т.п, то рекомендуется режим - Отключено.

Веб-клиент (WebClient)
Позволяет Windows-программам создавать, получать доступ и изменять файлы, хранящиеся в Интернете.
Имя службы: WebClient
Исполняемый файл или название процесса: svchost.exe
Полезных функций в данной службе не усмотрено, поэтому режим - Отключено.

Вторичный вход в систему (Secondary Logon)
Позволяет запускать процессы от имени другого пользователя. Если эта служба остановлена, этот тип регистрации пользователя недоступен
Имя службы: seclogon
Исполняемый файл или название процесса: svchost.exe
Эта служба у меня - Отключено

Диспетчер авто-подключений удаленного доступа (Remote Access Auto Connection Manager)
Создает подключение к удаленной сети, когда программа обращается к удаленному DNS- или NetBIOS-имени или адресу.
Имя службы: RasAuto
Исполняемый файл или название процесса: svchost.exe
Данная служба может быть необходима для функционирования вашего Интернет соединения. Выставляем - Вручную

Диспетчер логических дисков (Logical Disk Manager)
Обнаружение и наблюдение за новыми жесткими дисками и передача информации о томах жестких дисков службе управления диспетчера логических дисков
Имя службы: dmserver
Исполняемый файл или название процесса: svchost.exe
Если эта служба остановлена, состояние динамических дисков и информация о конфигурации может оказаться устаревшей. Выставляем - Вручную

Диспетчер очереди печати (Print Spooler)
Диспетчер очереди печати является ключевым компонентом системы печати в Windows. Он управляет очередями печати в системе, а также взаимодействует с драйверами принтеров и компонентами ввода-вывода, например USB-портами и протоколами семейства TCP/IP.
Имя службы: Spooler
Исполняемый файл или название процесса: spoolsv.exe
Так как у меня не установлено ни одного принтера, выставляем - Отключено.

Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
Создает сетевое подключение
Имя службы: RasMan
Исполняемый файл или название процесса: svchost.exe
Данная служба необходима, если вы используете общий доступ к Интернету. Выставляем - Вручную.

Диспетчер сеанса справки для удаленного рабочего стола (Remote Desktop Help Session Manager)
Управляет возможностями удаленного помощника.
Имя службы: RDSessMgr
Исполняемый файл или название процесса: sessmgr.exe
Так как в услугах удаленного помощника я не нуждаюсь, то выставляем - Отключено.

Диспетчер сетевого DDE (Network DDE DSDM)
Управляет сетевыми общими ресурсами динамического обмена данными (DDE).
Имя службы: NetDDE dsdm
Исполняемый файл или название процесса: netdde.exe
Если вы не используете Сервер папки обмена (ClipBook), режим - Отключено.

Диспетчер учетных записей безопасности (Security Accounts Manager)
Хранит информацию о безопасности для учетной записи локального пользователя
Имя службы: SamSs
Исполняемый файл или название процесса: lsass.exe
Данная служба необходима для IIS Admin (IIS Admin). Рекомендуется - Авто.

Доступ к HID-устройствам (Human Interface Device Access)
Обеспечивает универсальный доступ к HID-устройствам (Human Interface Devices), который активизирует и поддерживает использование заранее определенных клавиш быстрого вызова на клавиатуре, устройствах управления или иных устройствах мультимедиа
Имя службы: HidServ
Исполняемый файл или название процесса: svchost.exe
Если нет никаких проблем после отключения, то режим - Отключено

Журнал событий (Event Log)
Обеспечивает поддержку сообщений журналов событий, выдаваемых Windows-программами и компонентами системы, и просмотр этих сообщений
Имя службы: Eventlog
Исполняемый файл или название процесса: services.exe
Эта служба не может быть остановлена. Данная служба помогает определить сбойные программы, которые вызывают ошибки при работе операционной системы. Рекомендуется режим - Авто.

Журналы и оповещения производительности (Performance Logs and Alerts)
Управляет сбором данных о производительности с локального или удаленных компьютеров, выполняемым на основе заданного расписания, и обеспечивает запись этих данных в журналы или инициирует оповещение.
Имя службы: SysmonLog
Исполняемый файл или название процесса: smlogsvc.exe
Если Вы не собираетесь делать сбор данных о производительности, то режим - Отключено.

Защищенное хранилище (Protected Storage)
Обеспечивает защищенное хранение секретных данных, таких, как закрытые ключи, для предотвращения несанкционированного доступа служб, процессов или пользователей.
Имя службы: ProtectedStorage
Исполняемый файл или название процесса: lsass.exe
Если Вам приходится работать с зашифрованными данными и ключами от различных программ, то режим - Авто

Инструментарий управления Windows (Windows Management Instrumentation)
Предоставляет общий интерфейс и объектную модель для доступа к информации об управлении операционной системой, устройствами, приложениями и службами
Имя службы: Winmgmt
Исполняемый файл или название процесса: svchost.exe
После остановки данной службы многие Windows-приложения могут работать некорректно. При отключении данной службы зависимые от нее службы не смогут быть запущены. Рекомендуется режим - Авто.

Источник бесперебойного питания (Uninterruptible Power Supply)
Управляет работой источников бесперебойного питания (ИБП), подключенных к компьютеру.
Имя службы:UPS
Исполняемый файл или название процесса: ups.exe
Если источника нет, то и режим - Отключено.

Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
Поддерживает связи NTFS-файлов, перемещаемых в пределах компьютера или между компьютерами в домене.
Имя службы: TrkWks
Исполняемый файл или название процесса: svchost.exe
Для данной службы можно выставить режим - Вручную.

Координатор распределенных транзакций (Distributed Transaction Coordinator)
Координация транзакций, охватывающих несколько диспетчеров ресурсов, таких как базы данных, очереди сообщений и файловые системы.
Имя службы: MSDTC
Исполняемый файл или название процесса: msdtc.exe
Если данная служба остановлена, такие транзакции выполнены не будут. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься. Рекомендуется режим - Вручную.

Локатор удаленного вызова процедур (RPC) (Remote Procedure Call (RPC) Locator)
Системная служба локатора удаленного вызова процедур управляет базой данных службы имен RPC.
Имя службы: RpcLocator
Исполняемый файл или название процесса: locator.exe
Если есть сетевое подключение, то режим - Вручную. Так как у меня сети нет, режим - Отключено.

Маршрутизация и удаленный доступ (Routing and Remote Access)
Предлагает услуги маршрутизации организациям в локальной и глобальной сетях.
Имя службы: RemoteAccess
Исполняемый файл или название процесса: svchost.exe
Данная служба необходима, если вы хотите разрешить входящие подключения к вашему компьютеру с помощью модема (или других устройств) для получения доступа к вашей локальной сети. Рекомендуется в целях повышения безопасности режим - Отключено.

Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper Service)
Включает поддержку службы NetBIOS через TCP/IP (NetBT) и разрешения NetBIOS-имен в адреса. Данная служба необходима для нормальной поддержки NetBIOS через TCP/IP.
Имя службы: LmHosts
Исполняемый файл или название процесса: svchost.exe
Рекомендуется режим - Авто. Если ваша сеть не использует NetBIOS или WINS, или сети нет вообще, то - Отключено.

Модуль поддержки смарт-карт (Smart Card Helper)
Обеспечивает поддержку для старых устройств чтения смарт-карт (без PnP).
Имя службы: SCardDrv
Исполняемый файл или название процесса: SCardSvr.exe
Если вы не используете смарт-карты, то режим - Отключено.

Обозреватель компьютеров (Computer Browser)
Обслуживает список компьютеров в сети и выдает его программам по запросу.
Имя службы: Browser
Исполняемый файл или название процесса: svchost.exe
Данную службу можно спокойно перевести в режим - Отключено.

Оповещатель (Alerter)
Посылает выбранным пользователям и компьютерам административные оповещения.
Имя службы: Alerter
Исполняемый файл или название процесса: svchost.exe
Если служба остановлена, программа, использующая административные оповещения их не получит. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы. Мне эта служба не нужна, поэтому режим - Отключено.

Определение оборудования оболочки (Shell Hardware Detection)
Предоставляет уведомления для событий автоматического воспроизведения или выполнения "Автозапуск".
Имя службы: ShellHWDetection
Исполняемый файл или название процесса: svchost.exe
Оставляем эту службу в режиме - Авто.

Планировщик заданий (Task Scheduler)
Позволяет настраивать расписание автоматического выполнения задач на этом компьютере.
Имя службы: Scheduler
Исполняемый файл или название процесса: svchost.exe
Если Вы не планируете запуск в определенное время программ, то режим - Отключено.

Поставщик поддержки безопасности NT LM (NT LM Security Support Provider)
Обеспечивает безопасность программам, использующим удаленные вызовы процедур (RPC) через транспорты, отличные от именованных каналов.
Имя службы: NtLmSsp
Исполняемый файл или название процесса: lsass.exe
данная служба при использовании Message Queuing или Telnet сервера. Рекомендуется режим - Вручную.

Рабочая станция (Workstation)
Обеспечивает поддержку сетевых подключений и связь.
Имя службы: lanmanworkstation
Исполняемый файл или название процесса: svchost.exe
Если служба остановлена, программа, данные подключения будут недоступны. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы. Рекомендуемый режим - Авто.

Расширения драйверов WMI (Windows Management Instrumentation Driver Extension)
Обеспечивает обмен управляющей информацией с устройствами
Имя службы: Wmi
Исполняемый файл или название процесса: svchost.exe
Режим для данной службы - Вручную.

Сервер (Server)
Обеспечивает поддержку общий доступ к файлам, принтерам и именованным каналам для данного компьютера через сетевое подключение.
Имя службы: lanmanserver
Исполняемый файл или название процесса: svchost.exe
Эту службу можно отключить если нет сети, поэтому режим - Отключено.

Сервер папки обмена (ClipBook)
Позволяет просматривать страницы папок обмена удаленных компьютеров.
Имя службы: ClipSrv
Исполняемый файл или название процесса: clipsrv.exe
Если эта служба остановлена, программа просмотра страниц папок обмена не может обмениваться информацией с удаленными компьютерами. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Данная служба у меня в режиме - Отключено.

Сетевой вход в систему (Net Logon)
Поддерживает сквозную идентификацию событий входа учетной записи для компьютеров домена.
Имя службы: Netlogon
Исполняемый файл или название процесса: lsass.exe
Данную службу можно перевести в режим - Отключено.

Сетевые подключения (Network Connections)
Управляет объектами папки Сеть и удаленный доступ к сети, отображающей свойства локальной сети и подключений удаленного доступа.
Имя службы: Netman
Исполняемый файл или название процесса: svchost.exe
Данная служба необходима для поддержки сетевых соединений. Рекомендуется режим - Вручную.

Система событий COM+ (COM+ Event System)
Поддержка службы уведомления о системных событиях (SENS), обеспечивающей автоматическое распространение событий подписавшимся компонентам COM.
Имя службы: EventSystem
Исполняемый файл или название процесса: svchost.exe
Если данная служба остановлена, SENS будет закрыта и не сможет предоставлять уведомления входа и выхода. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься. Рекомендуемый режим - Вручную.

Системное приложение COM+ (COM+ System Application)
Управление настройкой и отслеживанием компонентов COM+.
Имя службы: COMSysApp
Исполняемый файл или название процесса: dllhost.exe
Если данная служба остановлена, большинство компонентов COM+ не будет работать правильно. Если данная служба отключена, все явно зависящие от нее службы не смогут запуститься. Рекомендуемый режим - Вручную.

Служба COM записи компакт-дисков IMAPI (IMAPI CD-Burning COM Service)
Данная служба осуществляет управление записью компакт-дисков с помощью IMAPI (Image Mastering Applications Programming Interface).
Имя службы: ImapiService
Исполняемый файл или название процесса: imapi.exe
Если стоит популярный пакет для записи дисков Nero, то зачем нужна эта служба? Правда, в журнале событий после каждого запуска системы остаются красные отметки, но это исправимо: Администрирование - Службы компонентов - Корень консоли - Службы компонентов - Компьютеры - Мой компьютер - Настройка DCOM - Microsoft IMAPI. Далее "Свойства", вкладка "Расположение", убираем галочку "Запустить приложение на данном компьютере". Для данной службы режим - Отключено.

Служба администрирования диспетчера логических дисков (Logical Disk Manager Administrative Service)
Выполняет настройку жестких дисков и томов.
Имя службы: dmadmin
Исполняемый файл или название процесса: dmadmin.exe
Эта служба выполняется только во время процессов настройки конфигурации, а затем останавливается. Рекомендуемый режим - Вручную.

Служба восстановления системы (System Restore Service)
Выполняет функции восстановления системы. Чтобы остановить данную службу, следует отключить восстановление системы на вкладке Восстановление системы, в которую можно попасть, нажав правой кнопкой мыши на ярлыке Мой компьютер на рабочем столе и выбрав пункт Свойства
Имя службы: srservice
Исполняемый файл или название процесса: svchost.exe
Само название говорит, что служба должна стоять в режиме -Авто. В моём случае эта служба - Отключено.

Служба времени Windows (Windows Time)
Управляет синхронизацией даты и времени на всех клиентах и серверах в сети.
Имя службы: W32Time
Исполняемый файл или название процесса: svchost.exe
Если эта служба остановлена, синхронизация даты и времени не будет доступна. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Мне эта служба не нужна. Выставляем режим - Отключено.

Служба загрузки изображений (WIA) (Windows Image Acquisition)
Обеспечивает службы получения изображений со сканеров и цифровых камер.
Имя службы: stisvc
Исполняемый файл или название процесса: svchost.exe
Выставляем режим - Вручную.

Служба индексирования (Indexing Service)
Индексирует содержимое и свойства файлов на локальном и удаленных компьютерах, обеспечивает быстрый доступ к файлам с помощью гибкого языка запросов.
Имя службы: cisvc
Исполняемый файл или название процесса: cisvc.exe
Система индексирования может включиться не только во время простоя компьютера, но и в любое самое неподходящее время. Данную службу переводим в режим - Отключено.

Отключение индексирования

Система «по умолчанию» производит индексирование файлов (присваивает им определенные индексы в зависимости от интенсивности использования) – это ускоряет поиск, но негативно сказывается на скорости работы ОС в процессе операций с файлами. Для наших целей индексирование необходимо отключить.
Открывай «Мой компьютер», жми правой клавишей мыши на иконке жесткого диска и выбирай «Свойства». В открывшемся окне снимай галочку «Разрешить индексирование диска для быстрого поиска». После нажатия кнопок «Применить» или «ОК» появится новое окно, в котором тебе будет задан вопрос, применить ли выбранные атрибуты только к текущему диску или и к вложенным файлам и папкам тоже – само собой, нужно применить ко всему. Окончательное исполнение данной процедуры может занять несколько минут (в зависимости от того, сколько у тебя файлов на диске), но в результате ты сможешь наслаждаться несколько более быстрой работой ОС. Естественно, работает это только для дисков с файловой системой NTFS.

Служба обнаружения SSDP (SSDP Discovery Service)
Включить обнаружение UPnP-устройств в домашней сети.
Имя службы: SSDPSRV
Исполняемый файл или название процесса: svchost.exe
Данную службу отключаем. Режим - Отключено.

Служба регистрации ошибок (Error Reporting Service)
Позволяет регистрировать ошибки для служб и приложений, выполняющихся в нестандартной среде.
Имя службы: ERSvc
Исполняемый файл или название процесса: svchost.exe
При возникновении ошибки служба отправляет информацию в корпорацию Microsoft. Мне такая служба не нужна - Отключено.

Служба серийных номеров переносных устройств мультимедиа
Получает серийный номер переносного проигрывателя мультимедиа, подключенного к этому компьютеру.
Имя службы: WmdmPmSp
Исполняемый файл или название процесса: svchost.exe
Если эта служба остановлена, то защищенное содержимое может не загружаться на устройство. Оставим эту службу в режиме - Вручную.

Служба сетевого DDE (Network DDE)
Обеспечивает сетевой транспорт и безопасность для динамического обмена данными (DDE) для программ, выполняющихся на одном или на различных компьютерах.
Имя службы: NetDDE
Исполняемый файл или название процесса: netdde.exe
Если Вы не используете Сервер папки обмена (ClipBook), то режим - Отключено.

Служба сетевого расположения (NLA) (Network Location Awareness)
Данная служба собирает и хранит сведения о размещении и настройки сети, а также уведомляет приложения об их изменении
Имя службы: Nla
Исполняемый файл или название процесса: svchost.exe
Рекомендуемый режим - Вручную.

Служба сообщений (Messenger)
Посылает и получает сообщения, переданные администраторами или службой оповещений. Данная служба не имеет отношения к программа Windows Messenger.
Имя службы: Messenger
Исполняемый файл или название процесса: services.exe
Если Вы не используете Windows Messenger, то рекомендуемый режим - Отключено.

Служба шлюза уровня приложения (Application Layer Gateway Service)
Предназначена для поддержки подключаемых модулей, которые позволяют сетевым протоколам проходить через брандмауэр и функционировать в случае использования общего доступа к подключению Интернета.
Имя службы: ALG
Исполняемый файл или название процесса: alg.exe
Рекомендуемый режим - Вручную.

Службы IPSEC (IPSEC Services)
Управляет политикой IP-безопасности и запускает ISAKMP/Oakley (IKE) и драйвер IP-безопасности.
Имя службы: PolicyAgent
Исполняемый файл или название процесса: lsass.exe
На домашнем компьютере данную службу можно - Отключить.

Службы криптографии (Cryptographic Services)
Предоставляет три службы управления: службу баз данных каталога, которая проверяет цифровые подписи файлов Windows; службу защищенного корня, которая добавляет и удаляет сертификаты доверенного корня центра сертификации с этого компьютера; и службу ключей, которая позволяет подавать заявки на сертификаты с этого компьютера.
Имя службы: CryptSvc
Исполняемый файл или название процесса: svchost.exe
Если эта служба остановлена, все эти службы управления не будут работать. По сути, эта служба проверяет подписи файлов Windows. Рекомендуемый режим - Авто.

Службы терминалов (Terminal Services)
Данная служба предоставляет возможность нескольким пользователям интерактивно подключаться к компьютеру и отображает рабочий стол и приложения на удаленных компьютерах. Является основой для удаленного рабочего стола (включая удаленное администрирование), быстрого переключения пользователей, удаленного помощника и служб терминалов.
Имя службы: TermService
Исполняемый файл или название процесса: svchost.exe
Рекомендуемый режим для этой службы - Вручную.

Смарт-карты (Smart Card)
Данная служба управляет доступом к устройствам чтения смарт-карт.
Имя службы: SCardSvr
Исполняемый файл или название процесса: SCardSvr.exe
Если эта служба остановлена, этот компьютер не сможет считывать смарт-карты. Мне это не надо - Отключено.

Совместимость быстрого переключения пользователей (Fast User Switching Compatibility)
Данная служба осуществляет управление приложениями, которые требуют поддержки в многопользовательской среде.
Имя службы: FastUserSwitching Compatibility
Исполняемый файл или название процесса: svchost.exe
Службу имеет смысл включить, если в вашей системе работает несколько пользователей, в противном случае нет необходимости в запуске этой службы. Если вы все-таки решили включить службу, то она позволит переключаться между пользователями без закрытия работающих программ, что бывают очень удобно. Рекомендуемый режим - Вручную.

Справка и поддержка (Help and Support)
Обеспечивает возможность работы центра справки и поддержки на этом компьютере.
Имя службы: helpsvc
Исполняемый файл или название процесса: svchost.exe
Данная служба необходима для запуска справочных документов Microsoft. Рекомендуемый режим - Отключено.

Съемные ЗУ (Removable Storage)
Данная служба управляет съемными носителями, дисками и библиотеками. Она необходима для работы со сменными носителями (магнито-оптическими приводами и т.д.).
Имя службы: NtmsSvc
Исполняемый файл или название процесса: svchost.exe
Если у вас стали возникать проблемы (перестал работать автозапуск и т.д.) с вашими CD-ROM, DVD-ROM и т.д., то поставьте значение Авто. Рекомендуемый режим - Вручную.

Телефония (Telephony)
Обеспечивает поддержку Telephony API (TAPI) для программ, управляющих телефонным оборудованием и голосовыми IP-подключениями на этом компьютере, а также через ЛВС - на серверах, где запущена соответствующая служба.
Имя службы: TapiSrv
Исполняемый файл или название процесса: svchost.exe
Рекомендуемый режим - Вручную.

Темы (Themes)
Управление темами оформления.
Имя службы: Themes
Исполняемый файл или название процесса: svchost.exe
Если используются темы, то режим - Авто.

Теневое копирование тома (Volume Shadow Copy)
Управляет созданием теневых копий (контрольных точек состояния) дисковых томов, которые используются для архивации и восстановления или для иных целей.
Имя службы: VSS
Исполняемый файл или название процесса: vssvc.exe
Если эта служба остановлена, теневые копии томов для восстановления не будут доступны и архивация и восстановление могут не работать. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Рекомендуемый режим - Вручную.

Уведомление о системных событиях (System Event Notification)
Данная служба протоколирует системные события, такие как регистрация в Windows, в сети и изменения в подаче электропитания. Уведомляет подписчиков из разряда COM+ системное событие, рассылая оповещения.
Имя службы: SENS
Исполняемый файл или название процесса: svchost.exe
Рекомендуемое значение - Авто.

Удаленный вызов процедур (RPC) (Remote Procedure Call)
Эту службу можно назвать ключевой в Windows XP, ваша система не будет без нее работать, именно поэтому это единственная служба, которую вы не можете отключить через консоль Службы
Имя службы: RpcSs
Исполняемый файл или название процесса: svchost.exe
Эта служба всегда должна быть в режиме - Авто.

Удаленный реестр (Remote Registry Service)
Позволяет удаленным пользователям изменять параметры реестра на этом компьютере
Имя службы: RemoteRegistry
Исполняемый файл или название процесса: svchost.exe
Данную службу рекомендуется перевести в режим - Отключено.

Узел универсальных PnP-устройств (Universal Plug and Play Device Host)
Данная служба обеспечивает поддержку универсальных PnP-устройств узла
Имя службы: UPNPhost
Исполняемый файл или название процесса: svchost.exe
Рекомендуемый режим - Отключено.

Управление приложениями (Application Management)
Обеспечивает службы установки программного обеспечения, такие, как назначение, публикация и удаление.
Имя службы: AppMgmt
Исполняемый файл или название процесса: svchost.exe
Рекомендуемый режим - Вручную.

Фоновая интеллектуальная служба передачи (Background Intelligent Transfer Service)
Обеспечивает передачу данных между клиентами и серверами в фоновом режиме.
Имя службы: BITS
Исполняемый файл или название процесса: svchost.exe
Если служба BITS отключена, такие возможности, как Windows Update, не могут правильно работать. Особо и не надо. Режим - Отключено.

Центр обеспечения безопасности (Security Center)
Ведет наблюдение за настройками и параметрами безопасности системы.
Имя службы: wscsvc
Исполняемый файл или название процесса: svchost.exe
Центр обеспечения безопасности не несет никакой дополнительной функциональности кроме облегчения доступа к настройкам защиты вашего компьютера. Рекомендуемый режим - Отключено.

DHCP-клиент (DHCP Client)
Управляет конфигурацией сети посредством регистрации и обновления IP-адресов и DNS-имен
Имя службы: Dhcp
Исполняемый файл или название процесса: svchost.exe
Многие DSL или кабельные подключения требуют эту службу для предоставления доступа в Интернет. Если вы отключите эту службу и ваше Интернет соединение перестанет работать. Рекомендуемый режим - Авто.

DNS-клиент (DNS Client)
Разрешает для данного компьютера DNS-имена в адреса и помещает их в кэш.
Имя службы: Dnscache
Исполняемый файл или название процесса: svchost.exe
Если служба остановлена, не удастся разрешить DNS-имена и разместить службу каталогов Active Directory контроллеров домена. Если данная служба неразрешена, не удастся запустить любые явно зависимые службы. Рекомендуемый режим - Авто.

MS Software Shadow Copy Provider (MS Software Shadow Copy Provider)
Управляет теневыми копиями, полученными при помощи теневого копирования тома.
Имя службы: SwPrv
Исполняемый файл или название процесса: dllhost.exe
Если служба будет остановлена, не будет возможности управлять теневыми копиями. Если служба будет отключена, не удастся запустить все явно зависимые службы. Рекомендуемый режим - Вручную.

NetMeeting Remote Desktop Sharing (NetMeeting Remote Desktop Sharing)
Разрешает проверенным пользователям получать доступ к рабочему столу Windows через корпоративную интрасеть, используя NetMeeting.
Имя службы: mnmsrvc
Исполняемый файл или название процесса: mnmsrvc.exe
Если эта служба остановлена, удаленное управление рабочим столом недоступно. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Собственная безопасность дороже, поэтому режим - Отключено.

Plug and Play (Plug and Play)
Позволяет компьютеру распознавать изменения в установленном оборудовании и подстраиваться под них, либо не требуя вмешательства пользователя, либо сводя его к минимуму.
Имя службы: PlugPlay
Исполняемый файл или название процесса: services.exe
Остановка или отключение этой службы может привести к нестабильной работе системы. Никогда не отключайте эту службу. Режим всегда - Авто.

QoS RSVP (QoS RSVP)
Обеспечивает рассылку оповещений в сети и управление локальным трафиком для QoS-программ и управляющих программ
Имя службы: RSVP
Исполняемый файл или название процесса: rsvp.exe
Рекомендуемый режим - Отключено.

Telnet (Telnet)
Позволяет удаленному пользователю входить в систему и запускать программы, поддерживает различных клиентов TCP/IP Telnet, включая компьютеры с операционными системами UNIX и Windows.
Имя службы: TlntSvr
Исполняемый файл или название процесса: tlntsvr.exe
Если эта служба остановлена, то удаленный пользователь не сможет запускать программы. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Зачем мне удаленный пользователь? Рекомендуемый режим - Отключено.

Windows Audio (Windows Audio)
Управление звуковыми устройствами для Windows-программ
Имя службы: AudioSrv
Исполняемый файл или название процесса: svchost.exe
Если эта служба остановлена, звуковые устройства и эффекты не будут работать должным образом. Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Рекомендуемый режим - Авто.

Windows Installer (Windows Installer)
Данная служба позволяет устанавливать, удалять или восстанавливать программное обеспечение в соответствии с инструкциями файлов MSI. Данная служба необходима для установки приложений, которые используют файлы MSI.
Имя службы: MSIServer
Исполняемый файл или название процесса: msiexec.exe
Если эта служба отключена, любые службы, которые явно зависят от нее, не могут быть запущены. Рекомендуемый режим - Вручную.

Это конечно же не все настройки системы, которые можно и нужно сделать,но у каждого свой метод, а вышесказанное это основа. Прошу лишь об одном не ставьте никаких оптимизаторов!!!
Замечено, что система работает хорошо именно тогда, когда в нее не лезут всякими оптимизаторами и ускорителями!!! Единственное, что поставить не мешает, это дефрагментатор (я использую PerfectDisk).

Дело в том, что может быть при грамотном использовании и можно заставить систему бегать быстрее, однако она и так работает прекрасно, цените это. Реже придется переустанавливать.

Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Guide XP by DrTwins - Ставим софт

Часть 4.

Ставим софт

Ставим нужные и хорошие программы. Все эти программы проверены мною в течение долгого времени. Однако, это только моя рекомендация.

Внимание! Это только тот набор софта, который я вижу для себя обязательным.

Acronis Privacy Expert Suite - мощное средство очистки системы.

Autoruns - вся подноготная автозагрузки.

CoolReader 2 - удобная проммка для чтения книг.

DrWeb 4.44 - работает стабильно, всегда доступны новые версии.

DrWeb Updater - апдейтер для DrWeb.

Foxit PDF Reader - намного быстрее и удобнее Acrobat’a.

GOM Player 2 - "ответ китайцев" с русским интерфейсом;не требует наличия кодеков;проигрывает битые фильмы.

IrfanView - быстрый и удобный просмотрщик картинок.

Maxthon 2 - удобный интерфейс; мощный фильтр рекламы; свой менеджер закачек, намного лучше, чем в Opera.

Nero Micro - урезанная версия всеми любимого Nero: только Burning Rom; есть плагин-пак в котором находятся - Cover Designer, Toolkit.

Office Pro 2003 - проверенный временем.

Process Explorer - замена стандартному диспетчеру задач.

PROMT Expert - переводчик, лучший в своем роде.

PS Hot Launch VVL - прекрасная альтернатива меню Пуск и Quick Launch.

QIP - лучший на мой взгляд мессенджер.

Raxco PeffectDisk Pro 9 - очень хороший дефрагментатор.

TCPView - просмотрщик портов TCP/UDP.

TC UP - обновленный Total, в который входят такие приложения:
AIMP 2(во многом превосходит Winamp);
Notepad++(лучший текстовый редактор)

WinRAR 3.7 - нормальный архиватор.

После того, как мы установили все наши программы, необходимо очистить диски от созданных системой контрольных точек восстановления. Для этого следует вызвать свойства диска С: и нажать "Очистка", выделить все галочки, возле которых есть значимая цифра, щелкнуть на вкладку "Дополнительно" и очистить контрольные точки. Контрольные точки восстановления системы нам больше никогда не пригодятся, так как мы сделаем еще один образ системы. Щелкните пкм на "Мой компьютер" -> Свойства -> вкладка Восстановление системы. Здесь поставьте галочку отключить восстановление системы на всех дисках.
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Guide XP by DrTwins - Последний штрих

Часть 5.

Последний штрих.

Настройка системы, установка софта - это процесс еще более долгий, чем установка операционной системы. Так почему бы нам не сделать еще и второй образ Norton Ghost?

После того, как ты установишь систему, вновь грузимся с компакт-диска и запускаем Norton Ghost. И делаем второй образ - полностью настроенной системы, немного больше предыдущего: 1-2Гб.

В случае аварии на компьютере ты сможешь переустановить всю систему с настроенным софтом всего за 5-7 минут.

Поэтому береги образы - один с девственно чистой системой, другой - с полностью вылизанной и настроенной.

Заключение:

Теперь ты можешь забыть о всяких чистилках реестра и прочих программах, оживляющих систему. Если твоя система засорится, будет работать нестабильно или тебе хотя бы покажется, что с системой что-то не так, тебе понадобится всего пара минут, что бы вернуть ее в тот вид, в котором она была в день своего рождения и у тебя будет ВЕЧНО ЮНАЯ Windows!!!
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Предварительная подготовка компьютера.
Правильная организация работы на компьютере.

Первое, что нужно это исправное железо. Если таковое имеется - читаем дальше.

Теперь нужно разобраться с винтом. Итак, у нас новый, чистый винчестер. Значит будем делить его на разделы.

Сейчас почти на всех дисках с ОС всегда есть все что нужно, а именно: MemTest, Antivirus, Norton Ghost, Easy Recovery, Partition Magic. Вот именно последний нам и нужен. Загружаемся с компакта:

Способ 1.

Во время загрузки системы нажмите F11, появиться меню со всеми устройствами, с которых можно загрузиться. Теперь вставьте ваш загрузочный компакт-диск с операционной системой и выберите в меню устройств ваш дисковод.

Способ 2.

Во время загрузки нажмите F2(Del) для входа в BIOS.На вкладке Advanced BIOS Features находим параметры – First Boot Device, Second Boot Device и Third Boot Device, что в переводе означает – Первичное загрузочное устройство, вторичное и третье. Нам нужно сделать так, чтобы первым грузился наш загрузочный диск. В параметре First Boot Device выставляем CD-ROM. Сохраняем настройки и выходим ("Save&Exit" или F10). После этого происходит перезагрузка и начинается загрузка с нашего диска. Не забываем еще о том, что у разных материнских плат может отличаться биос и соответственно пункты меню и параметры могут быть разными или иметь другие названия. Вам нужно будет подумать логически и найти где там настраиваются устройства загрузки.

Если все правильно сделали, то перед вами должен быть загрузочный модуль диска. Выберите Partition Magic с помощью клавиш управления Up & Down и жмите Enter. Не пугайтесь, если мышь не работает. Нам всегото понадобятся клавиши Alt, Enter и клавиши управления(Up, Down, Left, Right).

Для примера один раздел сделаем 10Гб и назовем есго C SYSTEM. На нем будет стоять ОС и весь установленный софт.

Перед собой мы видим невзрачную менюшку программы, но как говорят: важен не дом, а человек в нем. Жмем клавишу Alt и выбираем вкладку Operations->Create. Перед нами окошко, в котором мы будем создавать наш раздел. Делаем его PRIMARY (т.к. на этот раздел установим ОС); partition type - NTFS (он намного лучше FAT32); label - SYSTEM (так будет называтся наш диск); size - 10GB (объем диска); letter - C (буква диска). Все, теперь жмем OK и Apply changes.
Один раздел есть.
Остальные также, но они должны быть LOGICAL, а не PRIMARY.

А дальше лирическое отступление.

Многие любят делать отдельно разделы для музыки, фильмов и т.д. Но никогда не знаешь сколько музыки и сколько фильмов у тебя будет. Не стоит делать из компьютера помойку. Два раздела сделать не всегда получится, XP не видит разделы больше 180Гб. К примеру у меня винт на 200Гб, разделенный на 3 раздела: System-C(10Гб), Main-D(90Гб) Work-E(90Гб). На первом находятся ОС и установленный софт; на втором - музыка, видео, картинки, игры; на третьем - инсталяторы программ, моя личная папка с некоторыми данными и всевозможные архивы старых данных, которые теперь не нужны, но возможно еще послужат, а также папка BARAXLO, куда я скидываю все новое, что мне попадается, и что еще не прошло проверку антивирусом.

Теперь у нас диск разбит на разделы, компьютер организован как надо - можно ставить систему.
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих


Guide XP by DrTwins - Советы

Часть 6.

1. Я думаю, тебе не раз приходилось открывать ДОСовские файлы в Word'e. И, если эти файлы содержали таблицы, ты, наверное, наблюдал такую мерзкую картину, что все столбцы непонятным образом смещаются и таблицы превращаются в кашу, в которой трудно, что-либо понять. Но, этого можно избежать, достаточно выделить таблицу и установить для нее шрифт Courier New, как все столбцы чудесным образом встанут на свои места. Это происходит потому, что шрифт Courier New, имеет одну важную особенность, которой нет у других шрифтов - все его символы имеют одну и ту же ширину, как у пишущей машинки.

2. Если при открытии текстового файла с русской кодировкой в блокноте, ты видишь непонятные краказябры, то просто измени шрифт на Terminal или System и читай на нормальном языке Пушкина.

3. Меня раздражает, что некоторые сайты насильно делают свои страницы стартовыми, а иногда это ещё сложно исправляется, так как они любят делать записи в реестре. Ну, так вот, чтоб не быть самым лысым делаем следующее: в свойствах ярлыка браузера, в поле "объект" дописываем флаг -nohome.
У меня, например, так: "C:\Program Files\Maxthon\Maxthon.exe" -nohome.

4. Если ты постоянно забываешь, какой сегодня день недели, то измени полный формат даты в "Региональных настройках" (Панель управления - Язык и стандарты - Настройка - Дата) на dddd d MMMM yyyy 'г.'. И тогда, подведя мышку к часикам в Панели задач, на экран будет выведено не только число, но и день недели.

5. Войди в командную строку, и набери systeminfo. Компьютер выдаст много полезной информации: CPU, MB, BIOS и ещё кучу всего. Для сохранения этих данных в файле наберите systeminfo > имя_файла.txt.

6. Бывают ситуации, когда надо запустить на компьютере пользователя программу в скрытом виде (чтобы не было кнопки программы на панели задач и иконки в трее, а также чтобы не было видно окна программы), однако программистами в программе не предусмотрен такой режим запуска. Примеров можно привести массу, например, запуск какого-то монитора работы пользователя или клавиатурного шпиона... В этом случае можно воспользоваться средствами WSH для скрытого запуска таких программ. Вот пример JS-скрипта, запускающего в таком режиме обычный виндовый блокнот:
var WSHShell = WScript.CreateObject("WScript.Shell");
WSHShell.Run("notepad",0);
Второй параметр во второй строке, а именно - 0, указывает, что надо запустить файл в невидимом режиме. Создайте файл с расширением *.js и пропишите его в автозагрузку. Теперь работа твоей программы практически незаметна. Окно у нее невидимо, кнопки на панели задач нет, в диспетчере задач на вкладке "Приложения" она тоже не светится. Только в списке процессов возможно найти notepad.exe и снять его. Но если обозвать запускаемый файл позаковыристей, например, nvidia32.exe или volsnd32.exe, то далеко не каждый юзер найдет эту подделку. Да и потом, часто ли вы лазите в диспетчер задач с целью поиска "непонятных" процессов?))

7. Наверное, многие «ловили» на свой компьютер msblast. Но действие этого червя можно и эмулировать, т. е. вызывать неотложенную перезагрузку. Догадайся, зачем это может тебе понадобиться ;). В режиме DOS или в Пуск –> Выполнить, набираем: shutdown -r -t 60 -c "Текст твоей ошибки!!" -d up:125:1

Командой shutdown –a эту «ошибку» можно отключить :)

8. Если, нарезая болванку в Autorun.inf прописать на открытие vbs-скрипт с текстом:

Set oWMP = CreateObject("WMPlayer.OCX.7")
Set colCDROMs = oWMP.cdromCollection
if colCDROMs.Count>=1 then
For i=0 to colCDROMs.Count-1
colCDROMs.item(i).Eject
Next'cdrom
End if

то новоиспеченный диск будет надежно скрыт от ламерских глаз :). Единственный способ просмотреть этот диск - вставить его еще до полной загрузки ОС или предварительно отключить автозагрузку дисков.

9. Если тебе нужно написать слово с большой/маленькой буквы, а оно уже написано, то для этого вовсе не обязательно стирать и записывать слово заново. Просто поставь курсор после слова, и нажми Shift+F3 в MS Word.

10. Допустим, ты ищешь какую-нибудь важную и специфичную информацию, загружаешь поисковик, вводишь запрос, и он выдает тебе единственную ссылку. Ты кликаешь по ней и... «Ресурса больше не существует». Так вот, не надо лить горючие слезы, потому что есть такая вещь как: http://web.archive.org
Несмотря на то, что про это «хранилище Интернета» неоднократно упоминали, многие так и не поняли всей его рулезности и соответственно не имеют в закладках браузера. А зря, меня он не раз выручал. Мне удавалось находить на нем то, что не найдешь больше ни где в Инете (как бы противоестественно это не звучало).

11. Я думаю, что многие пользователи Windows XP Pro заметили, что на вкладке пользователей (если смотреть через Настройки -> Панель управления -> Администрирование -> Упарвление компьютером | Локальные пользователи и группы -> Пользователи) есть один недокументированный пользователь – SUPPORT_388945a0. Он находится в неактивном состоянии, но не факт, что он не активизируется по указке извне. И вообще-то, это потенциальная проблема с безопасностью, так как данный пользователь может создавать пользователей с любыми правами, в том числе и правами администратора. Настоятельно рекомендуется вообще удалить данный аккаунт.
Подготовка
Установка Windows
Образ Windows
Настройка системы
Ставим софт
Последний штрих